Menu Item

Apart from the usual Apple menu items Plot has some more which will be described here:

File → Import → ASCII (<Shift>+<Command>+A)
Using this item brings up an open panel in which you can select a file for ASCII import.

File → Import → Binary (<Shift>+<Command>+B)
Using this item brings up an open panel in which you can select a file for binary import.

File → Import → MySQL (<Shift>+<Command>+L)
This items brings up the MySQl Import dialog which allows direct data import from a MySQL database.

File → Import → SciPlot (<Shift>+<Command>+O)
Allow to import data from old SciPlot files. This option allow to recover all data and some graphic attributes from SciPlot files. The result may look different as you know it from SciPlot.

File → Import → Image (<Shift>+<Command>+j)
Allow to import images and treat them as graphic object. Images can also imported via the pasteboard.

File → Load Partial File → Layout (<Control>+<Command>+L)
File → Load Partial File → Data (<Control>+<Command>+V)
File → Load Partial File → Fit (<Control>+<Command>+X)
File → Load Partial File → Range (<Control>+<Command>+R)
File → Load Partial File → Colors (<Control>+<Command>+C)
File → Load Partial File → Fonts (<Control>+<Command>+F)
File → Load Partial File → Text & Graphic (<Control>+<Command>+T)
These item allow partial load of Plot files. This is handy to give different documents the same graphical attributes or reuse parts of other documents.

File → Export Image → PDF (<Option>+<Command>+P)
File → Export Image → JPG (<Option>+<Command>+J)
File → Export Image → EPS (<Option>+<Command>+E)
File → Export Image → PDF (<Option>+<Command>+F)
Saves your document in one of the given graphic format file. The JPG and PNG save dialog allow to select different resolutions.

File → Export ASCII
This exports all selected buffers of the current document as ASCII data. A new file for every buffer will be generated with the given name and the appended buffer number.

File → New Empty Buffer (<Shift>+<Command>+N)
Generates a new empty buffer in the current document. You can fill it with data by using the Data View.

File → Delete Subview (<Command>+D)
Deletes the currently selected subview.

File → Cleaning → Delete All Text Objects
Deletes all text objects from the active view.

File → Cleaning → Delete All Graphic Objects
Deletes all graphic objects from the active view.

File → Cleaning → Delete All Subviews
Deletes all subviews from the current document.

View → Inspector (<Shift>+<Command>+I)
Brings up the Inspector

View → Data View (<Shift>+<Command>+D)
Brings up the Data View

View → Data Inspector (<Shift>+<Command>+V)
Brings up the Data Inspector

View → Curve Fit Inspector (<Shift>+<Command>+X)
Brings up the Curve Fit Inspector

View → Macro Inspector (<Shift>+<Command>+M)
Brings up the Macro Inspector

View → Calculator (<Command>+R)
Brings up the Calculator

Macro → ...
Shortcuts for all available macros